Your submission was sent successfully! Close

CVE-2014-0489

Published: 16 September 2014

APT before 1.0.9, when the Acquire::GzipIndexes option is enabled, does not validate checksums, which allows remote attackers to execute arbitrary code via a crafted package.

Priority

Medium

Status

Package Release Status
apt
Launchpad, Ubuntu, Debian
lucid
Released (0.7.25.3ubuntu9.16)
precise
Released (0.8.16~exp12ubuntu10.19)
trusty
Released (1.0.1ubuntu2.3)
upstream Needs triage