CVE-2014-0459

Published: 15 April 2014

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect availability via unknown vectors related to 2D.

Priority

Low

Status

Package Release Status
lcms2
Launchpad, Ubuntu, Debian
Upstream
Released (2.6-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.6-3ubuntu2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.6-3ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.6-3ubuntu2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(2.6-3ubuntu2)
Ubuntu 14.04 ESM (Trusty Tahr) Needed

Patches:
Vendor: http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/d6739b8326a4
Upstream: https://github.com/mm2/Little-CMS/commit/74ba391
openjdk-6
Launchpad, Ubuntu, Debian
Upstream
Released (6b31-1.13.3-1)
Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [6b31-1.13.3-1ubuntu1])
openjdk-7
Launchpad, Ubuntu, Debian
Upstream
Released (7u55-2.4.7-1)
Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u55-2.4.7-1ubuntu1])