Your submission was sent successfully! Close

CVE-2014-0404

Published: 15 January 2014

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.20, and 4.3.4 allows local users to affect integrity and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-0406.

Priority

Medium

Status

Package Release Status
virtualbox
Launchpad, Ubuntu, Debian
lucid Does not exist

precise
Released (4.1.12-dfsg-2ubuntu0.6)
quantal Ignored
(reached end-of-life)
raring Ignored
(reached end-of-life)
saucy
Released (4.2.16-dfsg-3ubuntu0.1)
trusty Does not exist
(trusty was not-affected [4.3.10-dfsg-1])
upstream Needs triage

utopic Not vulnerable
(4.3.10-dfsg-1)
virtualbox-ose
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end-of-life)
precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

trusty Does not exist

upstream Needs triage

utopic Does not exist