CVE-2014-0247

Published: 23 June 2014

LibreOffice 4.2.4 executes unspecified VBA macros automatically, which has unspecified impact and attack vectors, possibly related to doc/docmacromode.cxx.

Priority

Medium

Status

Package Release Status
libreoffice
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:4.2.4-0ubuntu2])
Patches:
Upstream: https://gerrit.libreoffice.org/gitweb?p=core.git;a=commit;h=1b0402f87c9b17fef2141130bfaa1798ece6ba0d

Notes

AuthorNote
mdeslaur
4.x only
Due to the size of libreoffice, and the non-critical nature of
this issue, we are not going to release an update for Ubuntu
13.10 users before its EoL date

References