Your submission was sent successfully! Close

CVE-2014-0221

Published: 5 June 2014

The dtls1_get_message_fragment function in d1_both.c in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h allows remote attackers to cause a denial of service (recursion and client crash) via a DTLS hello message in an invalid DTLS handshake.

Priority

Medium

Status

Package Release Status
openssl
Launchpad, Ubuntu, Debian
lucid
Released (0.9.8k-7ubuntu8.18)
precise
Released (1.0.1-4ubuntu5.14)
saucy
Released (1.0.1e-3ubuntu1.4)
trusty
Released (1.0.1f-1ubuntu2.2)
upstream
Released (1.0.1h)
openssl098
Launchpad, Ubuntu, Debian
lucid Does not exist

precise
Released (0.9.8o-7ubuntu3.2)
saucy
Released (0.9.8o-7ubuntu3.2.13.10.1)
trusty Does not exist
(trusty was released [0.9.8o-7ubuntu3.2.14.04.1])
upstream
Released (0.9.8za)