CVE-2013-7085

Published: 14 December 2013

Uscan in devscripts 2.13.5, when USCAN_EXCLUSION is enabled, allows remote attackers to delete arbitrary files via a whitespace character in a filename.

Priority

Medium

Status

Package Release Status
devscripts
Launchpad, Ubuntu, Debian
Upstream
Released (2.13.9)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(2.13.9)