Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2013-6890

Published: 23 December 2013

denyhosts 2.6 uses an incorrect regular expression when analyzing authentication logs, which allows remote attackers to cause a denial of service (incorrect block of IP addresses) via crafted login names.

Priority

Medium

Status

Package Release Status
denyhosts
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise
Released (2.6-10+deb7u3build0.12.04.1)
trusty Does not exist

upstream
Released (2.6-10.1)
utopic Does not exist

vivid Does not exist