Your submission was sent successfully! Close

CVE-2013-6674

Published: 19 February 2014

Cross-site scripting (XSS) vulnerability in Mozilla Thunderbird 17.x through 17.0.8, Thunderbird ESR 17.x through 17.0.10, and SeaMonkey before 2.20 allows user-assisted remote attackers to inject arbitrary web script or HTML via an e-mail message containing a data: URL in an IFRAME element, a related issue to CVE-2014-2018.

Priority

Medium

Status

Package Release Status
thunderbird
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end-of-life)
precise
Released (1:24.3.0+build2-0ubuntu0.12.04.1)
quantal
Released (1:24.3.0+build2-0ubuntu0.12.10.1)
saucy
Released (1:24.3.0+build2-0ubuntu0.13.10.1)
upstream
Released (24.3.0)