Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2013-6668

Published: 5 March 2014

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.10, as used in Google Chrome before 33.0.1750.146, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Notes

AuthorNote
jdstrand
qtjsbackend-opensource-src contains an embedded libv8, however
applications using qtjsbackend-opensource-src should not process untrusted
javascript and therefore Ubuntu will not process updates for libv8 in this
package. (See LP: #1157732 for details)
mikesalvatore
The Ubuntu Security Team does not support libv8

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
artful
Released (33.0.1750.152-0ubuntu1~pkg995.1)
bionic
Released (33.0.1750.152-0ubuntu1~pkg995.1)
cosmic
Released (33.0.1750.152-0ubuntu1~pkg995.1)
lucid Ignored
(end of life)
precise
Released (33.0.1750.152-0ubuntu0.12.04.1~pkg879.1)
quantal
Released (33.0.1750.152-0ubuntu0.12.10.1~pkg895.1)
saucy
Released (33.0.1750.152-0ubuntu0.13.10.1~pkg984.1)
trusty
Released (33.0.1750.152-0ubuntu1~pkg995.1)
upstream
Released (33.0.1750.146)
utopic
Released (33.0.1750.152-0ubuntu1~pkg995.1)
vivid
Released (33.0.1750.152-0ubuntu1~pkg995.1)
wily
Released (33.0.1750.152-0ubuntu1~pkg995.1)
xenial
Released (33.0.1750.152-0ubuntu1~pkg995.1)
yakkety
Released (33.0.1750.152-0ubuntu1~pkg995.1)
zesty
Released (33.0.1750.152-0ubuntu1~pkg995.1)
libv8
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

lucid Ignored
(end of life)
precise Ignored
(end of life)
quantal Ignored
(end of life)
saucy Ignored
(end of life)
trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

libv8-3.14
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Ignored
(libv8 not supported)
cosmic Ignored
(end of life)
lucid Does not exist

precise Does not exist

quantal Does not exist

saucy Ignored
(end of life)
trusty Does not exist
(trusty was ignored [libv8 not supported])
upstream Needed

utopic Ignored
(end of life)
vivid Ignored
(end of life)
wily Ignored
(end of life)
xenial Ignored
(libv8 not supported)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)
oxide-qt
Launchpad, Ubuntu, Debian
artful Not vulnerable
(1.0.0~bzr452-0ubuntu1)
bionic Does not exist

cosmic Does not exist

lucid Does not exist

precise Does not exist

quantal Does not exist

saucy Does not exist

trusty Does not exist
(trusty was not-affected [1.0.0~bzr452-0ubuntu1])
upstream Needs triage

utopic Not vulnerable
(1.0.0~bzr452-0ubuntu1)
vivid Not vulnerable
(1.0.0~bzr452-0ubuntu1)
wily Not vulnerable
(1.0.0~bzr452-0ubuntu1)
xenial Not vulnerable
(1.0.0~bzr452-0ubuntu1)
yakkety Not vulnerable
(1.0.0~bzr452-0ubuntu1)
zesty Not vulnerable
(1.0.0~bzr452-0ubuntu1)
qtjsbackend-opensource-src
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

lucid Does not exist

precise Does not exist

quantal Does not exist

saucy Ignored
(end of life)
trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist