Your submission was sent successfully! Close

CVE-2013-6408

Published: 07 December 2013

The DocumentAnalysisRequestHandler in Apache Solr before 4.3.1 does not properly use the EmptyEntityResolver, which allows remote attackers to have an unspecified impact via XML data containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue. NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-6407.

Priority

Medium

Status

Package Release Status
lucene-solr
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.2+dfsg-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.6.2+dfsg-8)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.6.2+dfsg-2])