Your submission was sent successfully! Close

CVE-2013-5919

Published: 30 May 2014

Suricata before 1.4.6 allows remote attackers to cause a denial of service (crash) via a malformed SSL record.

Priority

Medium

Status

Package Release Status
suricata
Launchpad, Ubuntu, Debian
artful Not vulnerable

lucid Does not exist

precise Does not exist
(precise was needs-triage)
saucy Ignored
(reached end-of-life)
trusty Does not exist
(trusty was not-affected [1.4.7-1ubuntu1])
upstream
Released (1.4.6)
utopic Not vulnerable

vivid Does not exist

wily Not vulnerable

xenial Not vulnerable

yakkety Not vulnerable

zesty Not vulnerable