CVE-2013-5738

Published: 12 September 2013

The get_allowed_mime_types function in wp-includes/functions.php in WordPress before 3.6.1 does not require the unfiltered_html capability for uploads of .htm and .html files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.1+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.6.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.6.1+dfsg-1])