Your submission was sent successfully! Close

CVE-2013-4557

Published: 18 November 2013

The Security Screen (_core_/securite/ecran_securite.php) before 1.1.8 for SPIP, as used in SPIP 3.0.x before 3.0.12, allows remote attackers to execute arbitrary PHP via the connect parameter.

Priority

Medium

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.24, 3.0.12)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.0.14-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.0.14-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.0.14-1])
Patches:
Upstream: http://zone.spip.org/trac/spip-zone/changeset/75105/_core_/securite/ecran_securite.php