Your submission was sent successfully! Close

CVE-2013-4555

Published: 18 November 2013

Cross-site request forgery (CSRF) vulnerability in ecrire/action/logout.php in SPIP before 2.1.24 allows remote attackers to hijack the authentication of arbitrary users for requests that logout the user via unspecified vectors.

Priority

Medium

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.24, 3.0.10)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.0.14-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.0.14-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.0.14-1])
Patches:
Upstream: http://core.spip.org/projects/spip/repository/revisions/20874 (2.1.24)
Upstream: http://core.spip.org/projects/spip/repository/revisions/20593 (3.0.10)