Your submission was sent successfully! Close

CVE-2013-4532

Published: 20 February 2014

Qemu 1.1.2+dfsg to 2.1+dfsg suffers from a buffer overrun which could potentially result in arbitrary code execution on the host with the privileges of the QEMU process.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

quantal Does not exist

saucy Ignored
(reached end-of-life)
trusty
Released (2.0.0+dfsg-2ubuntu1.3)
upstream Needed

qemu-kvm
Launchpad, Ubuntu, Debian
lucid Not vulnerable
(code not present)
precise
Released (1.0+noroms-0ubuntu14.17)
quantal Ignored
(reached end-of-life)
saucy Does not exist

trusty Does not exist

upstream Needed