CVE-2013-4340

Published: 12 September 2013

wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.1+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.6.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.6.1+dfsg-1])