CVE-2013-4339

Published: 12 September 2013

WordPress before 3.6.1 does not properly validate URLs before use in an HTTP redirect, which allows remote attackers to bypass intended redirection restrictions via a crafted string.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.1+dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.6.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.6.1+dfsg-1])