Your submission was sent successfully! Close

CVE-2013-4123

Published: 16 September 2013

client_side_request.cc in Squid 3.2.x before 3.2.13 and 3.3.x before 3.3.8 allows remote attackers to cause a denial of service via a crafted port number in a HTTP Host header.

Priority

Medium

Status

Package Release Status
squid3
Launchpad, Ubuntu, Debian
Upstream
Released (3.3.8)
Patches:
Upstream: http://www.squid-cache.org/Versions/v3/3.3/changesets/squid-3.3-12591.patch (3.3)