CVE-2013-3565

Published: 31 January 2020

Multiple cross-site scripting (XSS) vulnerabilities in the HTTP Interface in VideoLAN VLC Media Player before 2.0.7 allow remote attackers to inject arbitrary web script or HTML via the (1) command parameter to requests/vlm_cmd.xml, (2) dir parameter to requests/browse.xml, or (3) URI in a request, which is returned in an error message through share/lua/intf/http.lua.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
vlc
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.7)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [2.1.2-2build2])