CVE-2013-2887

Published: 21 August 2013

Multiple unspecified vulnerabilities in Google Chrome before 29.0.1547.57 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (29.0.1547.57)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(29.0.1547.65-0ubuntu2)