CVE-2013-2882

Published: 31 July 2013

Google V8, as used in Google Chrome before 28.0.1500.95, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."

Priority

Low

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (28.0.1500.95)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(29.0.1547.65-0ubuntu2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(29.0.1547.65-0ubuntu2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [29.0.1547.65-0ubuntu2])
libv8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

libv8-3.14
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Ignored
(libv8 not supported)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(libv8 not supported)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [libv8 not supported])
qtjsbackend-opensource-src
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Notes

AuthorNote
jdstrand
qtjsbackend-opensource-src contains an embedded libv8, however
applications using qtjsbackend-opensource-src should not process untrusted
javascript and therefore Ubuntu will not process updates for libv8 in this
package. (See LP: #1157732 for details)
mikesalvatore
The Ubuntu Security Team does not support libv8

References

Bugs