CVE-2013-2485

Published: 07 March 2013

The FCSP dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinite loop) via a malformed packet.

Priority

Medium

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.14, 1.8.6)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.12.1+g01b65bf-2)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.10.6-1)