CVE-2013-2381

Published: 17 April 2013

Unspecified vulnerability in Oracle MySQL 5.6.10 and earlier allows remote authenticated users to affect integrity via unknown vectors related to Server Privileges.

Priority

Medium

Status

Package Release Status
mysql-5.1
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

mysql-5.5
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

mysql-cluster-7.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

mysql-dfsg-5.0
Launchpad, Ubuntu, Debian
Upstream Ignored
(reached end-of-life)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Notes

AuthorNote
jdstrand
mysql-cluster-7.0 not supported per Ubuntu Server team
As of 2012/01/09, Oracle no longer supports MySQL 5.0.
Unfortunately, because of upstream update and commit policies it is not
possible to backport patches from later releases. Ubuntu is regrettably
unable to support MySQL 5.0 and users are encouraged to upgrade to Ubuntu
10.04 LTS or later.

References