CVE-2013-2201

Published: 08 July 2013

Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.5.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) uploads of media files, (2) editing of media files, (3) installation of plugins, (4) updates to plugins, (5) installation of themes, or (6) updates to themes.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.5.2+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.5.2+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.5.2+dfsg-1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)