CVE-2013-2199

Published: 08 July 2013

The HTTP API in WordPress before 3.5.2 allows remote attackers to send HTTP requests to intranet servers via unspecified vectors, related to a Server-Side Request Forgery (SSRF) issue, a similar vulnerability to CVE-2013-0235.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.5.2+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.5.2+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.5.2+dfsg-1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)