CVE-2013-2021

Published: 01 May 2013

pdf.c in ClamAV 0.97.1 through 0.97.7 allows remote attackers to cause a denial of service (out-of-bounds-read) via a crafted length value in an encrypted PDF file.

Priority

Medium

Status

Package Release Status
clamav
Launchpad, Ubuntu, Debian
Upstream
Released (0.97.8)