CVE-2013-1919

Published: 18 April 2013

Xen 4.2.x and 4.1.x does not properly restrict access to IRQs, which allows local stub domain clients to gain access to IRQs and cause a denial of service via vectors related to "passed-through IRQs or PCI devices."

Priority

Medium

Status

Package Release Status
xen
Launchpad, Ubuntu, Debian
Upstream Pending

Binaries built from this source package are in Universe and so are supported by the community.
xen-3.1
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

xen-3.2
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

xen-3.3
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Notes

AuthorNote
mdeslaur
hypervisor packages are in universe. For
issues in the hypervisor, add appropriate
tags to each section, ex:
Tags_xen: universe-binary
seth-arnold
patches in Message-Id: <E1US5q2-0005iI-G2@xenbits.xen.org>
only 4.1 and 4.2 mentioned in advisory

References