Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2013-1434

Published: 23 August 2013

Multiple SQL injection vulnerabilities in (1) api_poller.php and (2) utility.php in Cacti before 0.8.8b allow remote attackers to execute arbitrary SQL commands via unspecified vectors.

Priority

Medium

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise Ignored
(end of life)
quantal Ignored
(end of life)
raring Ignored
(end of life)
saucy Not vulnerable
(0.8.8b+dfsg-3)
trusty Not vulnerable
(0.8.8b+dfsg-5)
upstream
Released (0.8.8b+dfsg-1)
utopic Not vulnerable
(0.8.8b+dfsg-5)
vivid Not vulnerable
(0.8.8b+dfsg-5)
wily Not vulnerable
(0.8.8b+dfsg-5)
xenial Not vulnerable
(0.8.8b+dfsg-5)
yakkety Not vulnerable
(0.8.8b+dfsg-5)
zesty Not vulnerable
(0.8.8b+dfsg-5)