Your submission was sent successfully! Close

CVE-2013-1065

Published: 18 September 2013

backend.py in Jockey before 0.9.7-0ubuntu7.11 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

Priority

Medium

Status

Package Release Status
jockey
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end-of-life)
precise
Released (0.9.7-0ubuntu7.11)
quantal Ignored
(reached end-of-life)
raring Ignored
(reached end-of-life)
saucy Ignored
(reached end-of-life)
trusty Does not exist

upstream Needs triage