Your submission was sent successfully! Close

CVE-2013-0787

Published: 8 March 2013

Use-after-free vulnerability in the nsEditor::IsPreformatted function in editor/libeditor/base/nsEditor.cpp in Mozilla Firefox before 19.0.2, Firefox ESR 17.x before 17.0.4, Thunderbird before 17.0.4, Thunderbird ESR 17.x before 17.0.4, and SeaMonkey before 2.16.1 allows remote attackers to execute arbitrary code via vectors involving an execCommand call.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (19.0.2+build1-0ubuntu0.10.04.1)
oneiric
Released (19.0.2+build1-0ubuntu0.11.10.1)
precise
Released (19.0.2+build1-0ubuntu0.12.04.1)
quantal
Released (19.0.2+build1-0ubuntu0.12.10.1)
raring
Released (19.0.2+build1-0ubuntu1)
saucy
Released (19.0.2+build1-0ubuntu1)
upstream
Released (19.0.2)
seamonkey
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(reached end-of-life)
oneiric Ignored
(reached end-of-life)
precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream
Released (2.16.1)
thunderbird
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (17.0.4+build1-0ubuntu0.10.04.1)
oneiric
Released (17.0.4+build1-0ubuntu0.11.10.1)
precise
Released (17.0.4+build1-0ubuntu0.12.04.1)
quantal
Released (17.0.4+build1-0ubuntu0.12.10.1)
raring
Released (17.0.4+build1-0ubuntu1)
saucy
Released (17.0.4+build1-0ubuntu1)
upstream
Released (17.0.4)
xulrunner-1.9.2
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(see notes)
oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage

xulrunner-2.0
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage