Your submission was sent successfully! Close

CVE-2013-0784

Published: 20 February 2013

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 19.0, Thunderbird before 17.0.3, and SeaMonkey before 2.16 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (19.0+build1-0ubuntu0.10.04.1)
oneiric
Released (19.0+build1-0ubuntu0.11.10.1)
precise
Released (19.0+build1-0ubuntu0.12.04.1)
quantal
Released (19.0+build1-0ubuntu0.12.10.1)
raring Not vulnerable
(19.0~b6+build1-0ubuntu1)
saucy Not vulnerable
(19.0~b6+build1-0ubuntu1)
upstream
Released (19.0)
seamonkey
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(reached end-of-life)
oneiric Ignored
(reached end-of-life)
precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream
Released (2.16)
thunderbird
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (17.0.3+build1-0ubuntu0.10.04.1)
oneiric
Released (17.0.3+build1-0ubuntu0.11.10.1)
precise
Released (17.0.3+build1-0ubuntu0.12.04.1)
quantal
Released (17.0.3+build1-0ubuntu0.12.10.1)
raring Not vulnerable
(17.0.3+build1-0ubuntu1)
saucy Not vulnerable
(17.0.3+build1-0ubuntu1)
upstream
Released (17.0.3)
xulrunner-1.9.2
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(see notes)
oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage

xulrunner-2.0
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage