Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2013-0633

Published: 8 February 2013

Buffer overflow in Adobe Flash Player before 10.3.183.51 and 11.x before 11.5.502.149 on Windows and Mac OS X, before 10.3.183.51 and 11.x before 11.2.202.262 on Linux, before 11.1.111.32 on Android 2.x and 3.x, and before 11.1.115.37 on Android 4.x allows remote attackers to execute arbitrary code via crafted SWF content, as exploited in the wild in February 2013.

Priority

Medium

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.262-0lucid1)
oneiric
Released (11.2.202.262-0oneiric1)
precise
Released (11.2.202.262-0precise1)
quantal
Released (11.2.202.262-0quantal1)
upstream
Released (11.2.202.262)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.262ubuntu0.10.04.1)
oneiric
Released (11.2.202.262ubuntu0.11.10.1)
precise
Released (11.2.202.262ubuntu0.12.04.1)
quantal
Released (11.2.202.262ubuntu0.12.10.1)
upstream
Released (11.2.202.262)