CVE-2013-0282

Published: 19 February 2013

OpenStack Keystone Grizzly before 2013.1, Folsom 2012.1.3 and earlier, and Essex does not properly check if the (1) user, (2) tenant, or (3) domain is enabled when using EC2-style authentication, which allows context-dependent attackers to bypass access restrictions.

Priority

Medium

Status

Package Release Status
keystone
Launchpad, Ubuntu, Debian
Upstream Needed

Notes

AuthorNote
jdstrand
Keystone on 11.10 is a pre-release version and unusable with other
components such as nova and horizon

References

Bugs