CVE-2012-6685

Published: 19 February 2020

Nokogiri before 1.5.4 is vulnerable to XXE attacks

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
libnokogiri-ruby
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

ruby-nokogiri
Launchpad, Ubuntu, Debian
Upstream
Released (1.5.4-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1.6.1+ds-1)