Your submission was sent successfully! Close

CVE-2012-6094

Published: 20 December 2019

cups (Common Unix Printing System) 'Listen localhost:631' option not honored correctly which could provide unauthorized access to the system

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
cups
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Not vulnerable

oneiric Not vulnerable

precise Not vulnerable

quantal Not vulnerable

upstream Needs triage