Your submission was sent successfully! Close

CVE-2012-5829

Published: 21 November 2012

Heap-based buffer overflow in the nsWindow::OnExposeEvent function in Mozilla Firefox before 17.0, Firefox ESR 10.x before 10.0.11, Thunderbird before 17.0, Thunderbird ESR 10.x before 10.0.11, and SeaMonkey before 2.14 allows remote attackers to execute arbitrary code via unspecified vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (17.0+build2-0ubuntu0.10.04.1)
oneiric
Released (17.0+build2-0ubuntu0.11.10.1)
precise
Released (17.0+build2-0ubuntu0.12.04.1)
quantal
Released (17.0+build2-0ubuntu0.12.10.1)
raring Not vulnerable
(18.0~b2+build1-0ubuntu1)
saucy Not vulnerable
(18.0~b2+build1-0ubuntu1)
upstream Needs triage

seamonkey
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(reached end-of-life)
oneiric Ignored
(reached end-of-life)
precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream
Released (2.15)
thunderbird
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid
Released (17.0+build2-0ubuntu0.10.04.1)
oneiric
Released (17.0+build2-0ubuntu0.11.10.1)
precise
Released (17.0+build2-0ubuntu0.12.04.1)
quantal
Released (17.0+build2-0ubuntu0.12.10.1)
raring Not vulnerable
(17.0+build2-0ubuntu1)
saucy Not vulnerable
(17.0+build2-0ubuntu1)
upstream
Released (17.0)
xulrunner-1.9.2
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Ignored
(see notes)
oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage

xulrunner-2.0
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

oneiric Does not exist

precise Does not exist

quantal Does not exist

raring Does not exist

saucy Does not exist

upstream Needs triage