Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-5481

Published: 21 November 2012

Moodle 2.3.x before 2.3.3 allows remote authenticated users to bypass the moodle/role:manage capability requirement and read all capability data by visiting the Check Permissions page.

Priority

Medium

Status

Package Release Status
moodle
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Not vulnerable

oneiric Not vulnerable

precise Not vulnerable

quantal Not vulnerable

upstream
Released (2.3.3)