Your submission was sent successfully! Close

CVE-2012-5197

Published: 28 September 2012

Multiple unspecified vulnerabilities in Condor 7.6.x before 7.6.10 and 7.8.x before 7.8.4 have unknown impact and attack vectors related to "error checking of system calls."

Priority

Medium

Status

Package Release Status
condor
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(8.6.8~dfsg.1-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(8.4.2~dfsg.1-1build1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [8.0.5~dfsg.1-1ubuntu1])