CVE-2012-4751

Published: 22 October 2012

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.15, 3.0.x before 3.0.17, and 3.1.x before 3.1.11 allows remote attackers to inject arbitrary web script or HTML via an e-mail message body with whitespace before a javascript: URL in the SRC attribute of an element, as demonstrated by an IFRAME element.

Priority

Medium

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.7+dfsg1-6)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.1.7+dfsg1-8)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.1.7+dfsg1-8])