Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-4568

Published: 23 October 2017

Multiple cross-site request forgery (CSRF) vulnerabilities in LetoDMS (formerly MyDMS) before 3.3.8 allow remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Priority

Medium

Cvss 3 Severity Score

8.8

Score breakdown

Status

Package Release Status
letodms
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

oneiric Ignored
(end of life)
precise Ignored
(end of life)
quantal Ignored
(end of life)
raring Not vulnerable
(3.3.9+dfsg-1)
saucy Not vulnerable
(3.3.9+dfsg-1)
trusty Does not exist
(trusty was not-affected [3.3.9+dfsg-1])
upstream
Released (3.3.9+dfsg-1)
utopic Not vulnerable
(3.3.9+dfsg-1)
vivid Not vulnerable
(3.3.9+dfsg-1)
wily Not vulnerable
(3.3.9+dfsg-1)
xenial Not vulnerable
(3.3.9+dfsg-1)
yakkety Not vulnerable
(3.3.9+dfsg-1)
zesty Not vulnerable
(3.3.9+dfsg-1)

Severity score breakdown

Parameter Value
Base score 8.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H