Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-4511

Published: 22 October 2012

services/flickr/flickr.c in libsocialweb before 0.25.21 automatically connects to Flickr when no Flickr account is set, which might allow remote attackers to obtain sensitive information via a man-in-the-middle (MITM) attack.

Priority

Medium

Status

Package Release Status
libsocialweb
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
quantal Ignored
(end of life)
raring Ignored
(end of life)
saucy Ignored
(end of life)
trusty Does not exist
(trusty was not-affected [0.25.20-3.1])
upstream Needs triage

utopic Not vulnerable
(0.25.20-3.1)
vivid Not vulnerable
(0.25.20-3.1)
wily Not vulnerable
(0.25.20-3.1)
xenial Not vulnerable
(0.25.20-3.1)
yakkety Not vulnerable
(0.25.20-3.1)
zesty Not vulnerable
(0.25.20-3.1)