CVE-2012-4378

Published: 26 October 2017

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.18.5 and 1.19.x before 1.19.2, when unspecified JavaScript gadgets are used, allow remote attackers to inject arbitrary web script or HTML via the userlang parameter to w/index.php.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
mediawiki
Launchpad, Ubuntu, Debian
Upstream
Released (1:1.19.2-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [1:1.19.14+dfsg-1])