Your submission was sent successfully! Close

CVE-2012-4343

Published: 15 August 2012

Multiple unspecified vulnerabilities in Gallery 3 before 3.0.4 allow attackers to execute arbitrary PHP code via unknown vectors.

Priority

Medium

Status

Package Release Status
gallery
Launchpad, Ubuntu, Debian
hardy Not vulnerable

lucid Not vulnerable

natty Not vulnerable

oneiric Not vulnerable

precise Not vulnerable

quantal Not vulnerable

upstream Needs triage

gallery2
Launchpad, Ubuntu, Debian
hardy Not vulnerable

lucid Not vulnerable

natty Not vulnerable

oneiric Not vulnerable

precise Not vulnerable

quantal Not vulnerable

upstream Needs triage