Your submission was sent successfully! Close

CVE-2012-3402

Published: 16 August 2012

Integer overflow in plug-ins/common/psd.c in the Adobe Photoshop PSD plugin in GIMP 2.2.13 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted channels header value in a PSD image file, which triggers a heap-based buffer overflow, a different vulnerability than CVE-2009-3909.

Notes

AuthorNote
tyhicks
2.2.13 and older are affected
Priority

Low

Status

Package Release Status
gimp
Launchpad, Ubuntu, Debian
hardy Ignored
(reached end-of-life)
lucid Not vulnerable
(2.6.8-2ubuntu1.4)
natty Not vulnerable

oneiric Not vulnerable

precise Not vulnerable

quantal Not vulnerable
(2.8.0-2ubuntu2)
upstream
Released (2.4.0~rc1-1)