CVE-2012-3385

Published: 22 July 2012

WordPress before 3.4.1 does not properly restrict access to post contents such as private or draft posts, which allows remote authors or contributors to obtain sensitive information via unknown vectors.

Priority

Low

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.1+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.4.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.4.1+dfsg-1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)