CVE-2012-3384

Published: 22 July 2012

Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.1+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.4.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.4.1+dfsg-1])
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needs-triage)