Your submission was sent successfully! Close

CVE-2012-3158

Published: 16 October 2012

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.64 and earlier, and 5.5.26 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Protocol.

Priority

High

Status

Package Release Status
mysql-5.1
Launchpad, Ubuntu, Debian
Upstream
Released (5.1.65)
This vulnerability is mitigated in part by an AppArmor profile.
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.27)
This vulnerability is mitigated in part by an AppArmor profile.
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream
Released (5.1.65)