Your submission was sent successfully! Close

CVE-2012-2582

Published: 23 August 2012

Multiple cross-site scripting (XSS) vulnerabilities in Open Ticket Request System (OTRS) Help Desk 2.4.x before 2.4.13, 3.0.x before 3.0.15, and 3.1.x before 3.1.9, and OTRS ITSM 2.1.x before 2.1.5, 3.0.x before 3.0.6, and 3.1.x before 3.1.6, allow remote attackers to inject arbitrary web script or HTML via an e-mail message body with (1) a Cascading Style Sheets (CSS) expression property in the STYLE attribute of an arbitrary element or (2) UTF-7 text in an HTTP-EQUIV="CONTENT-TYPE" META element.

Priority

Low

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.9)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.1.7+dfsg1-4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [3.1.7+dfsg1-4])