Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-2398

Published: 20 April 2012

Cross-site scripting (XSS) vulnerability in files/ajax/download.php in ownCloud before 3.0.3 allows remote attackers to inject arbitrary web script or HTML via the files parameter, a different vulnerability than CVE-2012-2269.4.

Notes

AuthorNote
mdeslaur
owncloud packages in Ubuntu are now empty

Priority

Medium

Status

Package Release Status
owncloud
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid Does not exist

natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Not vulnerable

quantal Not vulnerable
(4.0.7debian-1ubuntu1)
raring Not vulnerable
(4.0.7debian-1ubuntu1)
saucy Not vulnerable
(4.0.7debian-1ubuntu1)
trusty Does not exist
(trusty was not-affected [4.0.7debian-1ubuntu1])
upstream
Released (3.0.3)
utopic Does not exist

vivid Does not exist

wily Does not exist