Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-2392

Published: 30 June 2012

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Notes

AuthorNote
jdstrand
Per Debian, not suitable for code injection

Priority

Negligible

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid Not vulnerable
(1.2.7-1)
natty Ignored
(end of life)
oneiric Ignored
(end of life)
precise Ignored
(end of life)
quantal Not vulnerable
(1.6.8-1)
raring Not vulnerable
(1.6.8-1)
saucy Not vulnerable
(1.6.8-1)
trusty Not vulnerable
(1.6.8-1)
upstream
Released (1.4.13, 1.6.8-1)
utopic Not vulnerable
(1.6.8-1)
vivid Not vulnerable
(1.6.8-1)
wily Not vulnerable
(1.6.8-1)
xenial Not vulnerable
(1.6.8-1)
yakkety Not vulnerable
(1.6.8-1)
zesty Not vulnerable
(1.6.8-1)